Prophet

Miembro
  • Contenido

    179
  • Registrado

  • Última Visita

Reputación en la Comunidad

0 Ni aquí, ni allá.

1 Seguidor

Sobre Prophet

  • Rango
    Pro
  • Cumpleaños 01/09/91

Metodos de contacto

  • Sitio web http://
  1. Archivos dañados

    Muchas gracias, tendre en cuenta todas las recomendaciones!
  2. Archivos dañados

    La proxima vez hijodeosiris!!! He formateado el pen-drive. Muchas gracias igual a todos...saludos
  3. Archivos dañados

    Intente solucionarlo checando otros puertos y no obtuve nada a cambio. Podria ser un virus o algo por el estilo....
  4. Archivos dañados

    Cuates de HWMX!!! Tantisimo tiempo, soy Fran desde Asunción del Paraguay como algunos lo sabrán. Les escribo despues de mucho tiempo ya que me veo ante una situación un poco complicada, intentando recuperar unos archivos (desde un pen-drive) que repentinamente han cambiado de nombre sin previo aviso. Les pego una foto para que verifiquen mejor lo que les estoy explicando. Ojalá puedan ayudarme, les agradezco de antemano. Saludos...!
  5. Audio lag?

    Hola hardwaremxeros!! Como andan? espero todo bien! Voy directo al grano, he estado experimentando en el juego Penumbra (el 1ro y demas expansiones) y muchos otros juegos un problema que se me da en cuanto al audio del juego. Cuando inicias una nueva partida por primera vez ya sea guardada o no (me refiero a primera vez por el 1er encendido de la pc) cada vez que aparece un nuevo sonido (ya sean los pasos del personaje, una voz, un disparo, etc) el juego "laggea", es decir, el juego se traba el instante de medio segundo o talvez 1 segundo pero lo suficiente para ser notorio y molesto. Ahora bien no sé si esto se debe a una baja performance por parte de la PC puesto que el juego marcha excelentemente bien en cuanto a graficas en todo momento (config. al maximo de calidad) el problema es cuando apaercen nuevos sonido que no estan guardados en el "cache" o algo asi. Gracias amigos por tomarse la molestia, les mando un saludo!
  6. Bios Upgrade

    Si, ya que el anterior era del año 2007 y el P33 2008.
  7. Bios Upgrade

    ya lo comprobe, muchas gracias!
  8. Bios Upgrade

    ok, gracias, pero no habrá otra forma de comprobarlo??
  9. Bios Upgrade

    Hola compañeros de hardwaremx, bueno, resulta que actualize el Bios de mi mobo (EVGA NFORCE 680i SLI) por el mas reciente para la mia, vendria a ser el P33, bueno, el error que cometi fue no revisar con anterioridad el nombre del Bios stock. En el CPU-Z muestra el nombre, año y todo lo necesario del Bios para saber si algo cambió, pero como no conozco el nombre del Bios anterior no estoy seguro si mi "bios upgrade" fue realizado con éxito. Porfavor necesito que alguien con la misma placa (EVGA NFORCE 680i SLI) y el mismo Bios "P33" pueda postear en este tema una imagen de su CPU-Z en la pestaña "mainboard", muchas gracias cuates. Aqui les dejo por las dudas una imagen de mi CPU-Z. Uploaded with ImageShack.us
  10. Ground loops...

    1-Pues la verdad que no sabria decirte si alli son simples o no, aca son las regulares, ni por lo bajo ni por lo alto. 2-Lo tengo al maximo al volumen puesto que lo manejo desde la pc... 3-No lo recuerdo muy bien pero creo que comenzaron a hacer el sonido despues de haber sacado toda la pc del gabiente al exterior...
  11. Ground loops...

    uhum, entiendo entiendo, lastimosamente el equipo 2.1 de sonido que tengo en mi pc posee un enchufe de 2 patas solamente y no el "aterrizado" 3 patas que serian 2 patas de corriente mas 1 tercera para aterrizar, pero bueno, que me recomiendan para aterrizar mi equipo 2.1 toncs? Lo puedo aterrizar a partir de un tornillo o algo asi? Satellite 2.1 es el nombre de mi equipo. Muchas gracias nuevamente!
  12. Ground loops...

    Hola cuates de hardwareMX! espero anden bien, estuve informandome un poco acerca de los ground loops en el tema audio de una PC por ejemplo, los problemas que podria acarriar, y me surgio una duda. Resulta ser que mi pc, cuando la inicio, luego del boot up o mejor dicho en medio de este, mis parlantes emiten un ruido como un PLOP! como si tuviese estatica asi de golpe, es medio feo, jeje, bueno, pense que esto tenia que ver con el ground loop pero aqui estoy haciendo el intento de conocer como puedo resolver ese drama del ruido al iniciar mi pc...muchas gracias cuates! Un saludo y abrazo!
  13. Amplificadores para sony xplod....

    cuates, para que sirve el cortafuegos/firewall que tiene mi autoestereo en la parte trasera de este, tiene una rosca para insertar un tornillo con goma. Gracias!
  14. Amplificadores para sony xplod....

    clarisimoo la tngo ahora a todo!! muchas gracias amigos!! mientras tanto estoy usando el ampli solo para el sub, y as 4 bocinas estan actualemnte conectdas al stereo. Muchas gracias! Un abrazo!
  15. Amplificadores para sony xplod....

    si y fue una equivocacion de mi parte, al decir que contaba con 2 salidas rca front y rear/sub, la realidad es que solo tengo 1 salida, y es rear/sub.