manhdez

Miembro
  • Contenido

    36
  • Registrado

  • Última Visita

Reputación en la Comunidad

0 Ni aquí, ni allá.

1 Seguidor

Sobre manhdez

  • Rango
    Amigo
  • Cumpleaños 29/03/81

Metodos de contacto

  • Sitio web http://
  1. Pos no se man, pero a mi me funciona al puro pelo el NFS Shift, la neta esta ruleador y digo, para el equipo que tengo jala muy decente con todo en ALTO y AA en 2x. :wootrock: Athlon X2 7750+ 4GB RAM ADATA Vitesta Extreme XFX Radeon HD4770 Suerte
  2. Vista Experience?

    Changos, apenas me cambie a Vista x64 y no le había corrido eso de la experiencia, LOL Pero pos aquí les dejo la imagen, digo, para que el amigo Javier Alberto se de una idea y suba sus memorias a 5.9. :woot: El sistema apenas lo instale ayer, y al igual que el Aleman tiene todos los drivers mas recientes y el SP1. - CPU = Intel Core 2 Duo E8400 - RAM = 4*1024 mb G.SKILL F2-6400PHU1-1GBHZ (4-4-4-12) 2T - HDD = Seagate 80GB SATA II - VIDEO = eVGA 9800GTX+ 512mb El proce esta a 4050 Mhz pa' 24/7. Suerte :P
  3. ¡Queremos ver tu equipo!

    Bueno pues, ya he trepado muchas fotos de mi PCera, pero pongo unas más para cooperar con el topic. :gar: Que dicho sea de paso, son fotos actualizadas con la fuente de poder que acabo de adquirir. :woot: Suerte :banana:
  4. ¡Queremos ver tu equipo!

    Thx. :banana: No man, para nada!!!, los cables no me estorbaron al cerrar la tapa. De hecho, en la siguiente foto que es el segundo acomodo de cables que hice... ...puedes darte cuenta que ni un sólo cable pasa sobre riel en donde atora la tapa. Aunque siendo sincero, la primera vez que los acomode si se atravesaban como 4 o 5 cables y aún así cerro muy bien. :) Suerte B)
  5. ¡Queremos ver tu equipo!

    Por fin le llego el cambio de vecindario a mis chuches , he aquí las fotos: :woot: - EVGA 780i - INTEL Core2Duo E8400 @ 4050 Mhz (450x9) - Thermalright ULTRA-120 eXtreme + Delta - 2*1024 mb G.SKILL F2-6400PHU1-1GBHZ - EVGA 8800GT 512mb Superclocked Edition - Maxtor 300 GB SATA II - Western Digital 320 GB SATA II - Sound Blaster X-Fi Xtreme Music - Logitech® Z-5500 - Mouse Logitech MX510 - Cooler Master Real Power 550 Watts - Cooler Master Cosmos S Empezando con la mesa de trabajo. :P Y las que siguen son las fotos ya con los cátodos UV, los cuales no había instalado por flojera de acomodar tanto cablerio, pero ya quedo listo!!!, sus cátodos bien colocados y de paso aproveche para arreglar un poquito más las tripas. De verdad hice lo que pude, pero pa' mi que este es un trabajo para una fuente modular. :slob: En fin, les dejo las nuevas fotos: Suerte :wootrock:
  6. Gracias por los comentarios amigos!!! :wootrock: Ahora tengo otro detalle, estoy instalando apenas el Windows en este momento, y esta hyper lento!!! <_< , desde que inicia el instalador y empieza a detectar dispositivos, copiarlos, etc. Tengo 2 discos SATA y la unidad de DVD es IDE, me faltara activar/desactivar algo en el BIOS???, porque de plano esta muy lento y desespera de sobremanera. :confused001: Suerte y gracias de nuevo por los comentarios. :woot:
  7. Pues lo vi en el BIOS, ahí en el Hardware Monitor. :mellow: Y otra cosa, esos 70º C son normales???, es que de verdad que se me hace muchísimo, digo, igual y me acostumbre a que todas las mobos que he tenido nunca han llegado a eso en el chipset. Pero si es normal pues entonces no me apuro. Suerte :banana:
  8. Pues con el mendigo calor de estos días no tengo ni idea, pero fue ayer en la noche, yo le calculo unos 24 o 25 grados, tal vez menos. :mellow: Del ventilador pues si lo puse bien, digo, no tiene el mayor chiste sólo es un "clip" el que lo sujeta, y pos he leido algo en google y segun esto, varias personas tienen 80ºC, pero no se si sea normal o que pasa. Suerte y gracias por la respuesta :wootrock:
  9. Saludos, Hola compañeros!!!, espero que estén bien, traigo una pregunta/duda que no me deja dormir tranquilo, resulta que acabo de comprar una EVGA 780i, y cual fue mi sorpresa que al ver la temperatura del chipset con apenas 5 min de prendida la PC, esta fue de 56ºC. :o Se que este chipset es cachondo, pero tanto??? Espero que las personas que tengan esta mobo me ayuden a aclarar esta duda, ya sea reportando sus temperaturas o cualquier información que sea útil. :gar: Gracias anticipadas. Suerte :banana:
  10. Chaaaaaaaa, no manchen, si van a poner noticias mínimo redáctenlas ustedes o pongan que se la volaron de otro sitio... <_< Suerte :wootrock:
  11. digitalife.com.mx una duda

    Mis respetos para Digitalife!!! :wootrock: , yo he comprado varias cosas, entre ellas unas Z-5300e y cero pexes. Además son muy rápidos para los envíos y la atención es de primera. En lo personal tengo agregados en el messenger a cuatro ejecutivos de ventas y de inmediato me hacen cotizaciones, me informan sobre existencias de productos, etc, etc. Suerte :banana:
  12. que le pasa a mi 8800 gts???

    Sorry man, ayer en la noche se me paso responderte. :rolleyes: Con respecto a tu primer pregunta, los artifacs generalmente aparecen por exceso de OC a las memorias, lo que te paso a ti fue por el core, ya que generalmente (no siempre) se manifiesta bloqueando la PC (tal y como te paso a ti). Los artifacs son malas texturas, manchas en la pantalla, gráficos deformes y/o cualquier cosa que veas que tiende a deformar lo que aparece en pantalla; igualmente pueden presentarse líneas de colores que atraviesan de una lado a otro tu monitor. :unsure: Por otro lado, mi GTS es una Gigabyte 8800GTS NX88, y la verdad desconozco que memorias trae, puesto que no existen muchos reviews en Internet sobre este modelo... :( ; y en lo particular, no he tenido la necesidad de desnudarla para ver sus entrañas, jo, jo, jo Pero puedo decirte que mi tarjeta trabaja bien en 700/2200. Ahhhhhhhh, y el voltaje que utilizo para 3.6 Ghz en el proce, si la memoria no me falla es de 1.525 ~ 1.550V. Suerte :banana:
  13. que le pasa a mi 8800 gts???

    La verdad no tengo idea a que se deba de que te marque eso el Riva, y conste que tengo años usándolo y jamás me ha dado esos "problemas". :mellow: Yo por ejemplo, acabo de correr el 3DMark2006 con las siguientes frecuencias: - Core: 687 Mhz - Memorias: 2172 Mhz Todo esta en orden y si le subo más me respeta los cambios sin problemas , qué versión del Riva estas usando??? Por cierto, aquí dejo el screen de mi score: http://img146.imageshack.us/img146/9580/ma...dw5.th.jpg");}' /> http://service.futuremark.com/compare?3dm06=3101799 Suerte :wootrock:
  14. Crsky Rig Ultimate is Done! 56K Warning

    Dímelo a mi man, con los preparativos de mi boda (que por cierto faltan menos de 2 meses :blink: ), me cuesta muchísimo trabajo actualizar alguna pieza de HW, pero pos ahí la llevo y estoy contento con mi PCera. :woot: Por cierto, muy chida máquina Crskymod, te esta quedando de poca monja!!! Suerte :P
  15. [hwbot] "3D MARK 01 - Ranking"

    Gracias man!!! :P , pero aquí les dejo una pequeña actualización: [hwbot] manhdez - 67406 - 8800GTS 320 Mb 670/2150 | core2duo e6600 @ 3825mhz [/hwbot] http://img518.imageshack.us/img518/3776/ma...yj2.th.jpg");}' /> Suerte :woot: