• 0
Clefrigh

Mi PC no se APAGA!!!

Pregunta

Hola chicos, pues tengo el problema de que mi PC no se apaga, así como lo escribo. Resulta que la enciendo y todo funciona a la perfección, trabajo con ella, he seguido diferentes patrones, desconecado diferentes perifericos, pero cada vez que le doy apagar es lo mismo, NO SE APAGA!!!

Que creen que pueda ser???

AYUDA!!!!!!!!!

Compartir este post


Enlace al post
Compartir en otros sitios

52 respuestas a esta pregunta

  • 0

quitale el cable de corriente y vas a ver si no se apaga xD

ya intentaste desarmarla por completo y probar con lo mas basico en hardware?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

quitale el cable de corriente y vas a ver si no se apaga xD

Me la ganaste jajaja :lol:

On-Topic: No se apaga en que sentido?? Solo se cierra windows y te queda pantalla negra pero encendida?? Se reinicia pero nunca se apaga?? Windows no hace nada al dar "apagar"??

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

talvez tu SO ya las dio

aunque la solucion mas factible es la de quitar el cable o apagar el regulador jeje

saludos :D

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pero queda en el windows?

Parece ser virus....

Agarre ya 2 computadoras de clientes con virus, y mismo quitando el virus, el windows no se apagava...

creo que el virus cambiava algo en el registro...

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

quitale el cable de corriente y vas a ver si no se apaga xD

ya intentaste desarmarla por completo y probar con lo mas basico en hardware?

En serio te la bañaste y me rei tambien, pero no creo que a @Cleright le haya hecho mucha gracia

Bueno volviendo a la seriedad del tema, a mi me huele mas como error del Sistema Operativo: @Clefright: solo unas cuantas preguntas

1.- Desde cuando te empieza a suceder esto

2.- Cuando dices que no se apaga, ya no se ve "actividad" en el LED del HDD LED, o continua funcionando???

3.- Se queda en la pantalla de Windows "Cerrando Sesion" o se queda en la pantalla que sigue despues de "Cerrando sesion"; es muy importante que nos digas que SO estas manejando

Yo opino que es bronca del Sistema Operatico. Segun tengo entendido, hay una manera de forzar un apagado rápido del Windows, no se si alguno de los foreros sepa de esto, para publicarlo, dejame y lo busco.

Saludos y espero te sirva la info

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

A mi me paso ayer con una PC esto paso en Windows 7 se cerraba el explorador de Windows el proceso explorer.exe me decia que dejaba de funcionar y presionaba en el boton de apagar y no se apagaba tenia que reiniciar la maquina o desconectar el cable :lol: ajajajaja, creo que es problema de un virus :P si no como dicen tu S.O ya las dio.

P.D: fíjate si tienes el proceso de explorer.exe corriendo :S

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

YYYY si mejorr.... no pues ya dijeron lo del cable

Bueno hablando en serio checa como te dicen que no sea virus y otra cosa que a mi me ha pasado es que dejando algunos dispositivos USB conectados la compu no se apaga.

salu2

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ps para ver si es un virus (en dado caso de que no tengas antivirus) podrias probar lo tipico:

1. Ctrl + Alt + Supr, y si no abre... pues tu maquina tiene virus, si si abre, leer paso 2.

2. Presionar Win + R y escribir (sin comillas) "msconfig", si si abre, leer paso 3.

3. Ir al Panel de Control, Opciones de carpeta y activar "ver archivos ocultos", si si los puedes ver, leer paso 4.

4. Presionar Win + R y escribir (sin comillas) "regedit", si si abre, hay un 70% menos de que tengas virus.

En caso de que cualquier paso falle, tienes un virus.

Edit: tambien otra forma de apagarla es presionar rapido el boton On/Off de la maquina y solita se debe apagar, tambien si lo dejas presionado, pero se apaga mas bruscamente, jeje.

Editado por Luciferus

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pero queda en el windows?

Parece ser virus....

Agarre ya 2 computadoras de clientes con virus, y mismo quitando el virus, el windows no se apagava...

creo que el virus cambiava algo en el registro...

Tienes alguno de esos negocios donde el lema es : "lo escribimos mal pero lo arreglamos bien" ?? :unsure:

on topic :

click en ejecutar y escribe shutdown +a y trata de apagarla, seguramente sí es algún valor del registro, pásale tu antivirus favorito y correle alguna utilería como el tune up utilities para revisar el registro.

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pero queda en el windows?

Parece ser virus....

Agarre ya 2 computadoras de clientes con virus, y mismo quitando el virus, el windows no se apagava...

creo que el virus cambiava algo en el registro...

Tienes alguno de esos negocios donde el lema es : "lo escribimos mal pero lo arreglamos bien" ?? :unsure:

on topic :

click en ejecutar y escribe shutdown +a y trata de apagarla, seguramente sí es algún valor del registro, pásale tu antivirus favorito y correle alguna utilería como el tune up utilities para revisar el registro.

Saludos

offt:

¿como este Zeke? jajajajajajajajajaja

IMG_0266.jpg

ont:

De un usuario a otro yo prefiero mil veces el ccleaner al TuneUp, pero pues aquí es a gustos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

offt:

¿como este Zeke? jajajajajajajajajaja

IMG_0266.jpg

ont:

De un usuario a otro yo prefiero mil veces el ccleaner al TuneUp, pero pues aquí es a gustos

Offtopìc

¡¡¡A donde hemos llegado!!! :rolleyes:

Yo igual recomiendo un antivirus. Cuando lo detecte, checarse las características del virus y que es lo que mueve en el registro para así ir a la segura.

Saludos

Editado por Tacatomon

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pero queda en el windows?

Parece ser virus....

Agarre ya 2 computadoras de clientes con virus, y mismo quitando el virus, el windows no se apagava...

creo que el virus cambiava algo en el registro...

Tienes alguno de esos negocios donde el lema es : "lo escribimos mal pero lo arreglamos bien" ?? :unsure:

on topic :

click en ejecutar y escribe shutdown +a y trata de apagarla, seguramente sí es algún valor del registro, pásale tu antivirus favorito y correle alguna utilería como el tune up utilities para revisar el registro.

Saludos

lol, creo que nunca leiste mi firma...

:P

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No sean gachos! :)

MaD_MaN viene del pais donde nacio el joga bonito!

Es primo hermano de Kaka y Pele! J/K :lol:

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

No sean gachos! :)

MaD_MaN viene del pais donde nacio el joga bonito!

Es primo hermano de Kaka y Pele! J/K :lol:

mmm, Con razón...

LOl

SPAM... :lol:

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

si se queda la pantalla azul de windows donde dice que se esta apagando, dale format c:

si se queda la pantalla negra puede ser algo de hardware,

metodo de eliminacion..........

saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno, despues de leer sus respuesta y de reirme con unas de ellas, los sintomas son los siguientes:

1.- Le pulso el boton apagar del menú windows y hace todo el proceso, pero se queda en la pantalla de apagando y de ahi no pasa.

2.- El día de hoy la deje así hasta que hiciera algo sola, y despues de quien sabe que tiempo (no estuve para verlo) se reinicio y me mostro el mensaje de que se habia cerrado por un erro o algo así.

3.- Cuando esta la pantalla de apagando, el led del disco duro parpadea, pero muy pausadamente.

4.- Ya intente apretar el boton de reiniciar de la compu y no pasa nada, ya le pulse el boton de apagar y no pasó nada.

5.- Al registro, al msconfig y a todo eso, si me deja entrar.

Despues de todo lo anterior... que podrá ser????

Saludos!

P.D. No tengo internet, por eso no puedo contestar tan seguido... maldito Chafinitum"!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno, despues de leer sus respuesta y de reirme con unas de ellas, los sintomas son los siguientes:

1.- Le pulso el boton apagar del menú windows y hace todo el proceso, pero se queda en la pantalla de apagando y de ahi no pasa.

2.- El día de hoy la deje así hasta que hiciera algo sola, y despues de quien sabe que tiempo (no estuve para verlo) se reinicio y me mostro el mensaje de que se habia cerrado por un erro o algo así.

3.- Cuando esta la pantalla de apagando, el led del disco duro parpadea, pero muy pausadamente.

4.- Ya intente apretar el boton de reiniciar de la compu y no pasa nada, ya le pulse el boton de apagar y no pasó nada.

5.- Al registro, al msconfig y a todo eso, si me deja entrar.

Despues de todo lo anterior... que podrá ser????

Saludos!

P.D. No tengo internet, por eso no puedo contestar tan seguido... maldito Chafinitum"!

Definitivamente y despues de lo que pusiste, no me queda duda de que es un virus lo que te esta dando problemas, y que tal vez borro algun archivo .dll o .sys o daño añgun archivo y por eso no puede terminar de realizar el proceso de apagado.

Para todos aquellos que no lo sepan, cuando "APAGAMOS" nuestra PC, el Sistema Operativo, sea Windows XP, Vista o 7, comienza a cerrar todos los procesaos que tengamos abiertos en ese momento; primeramemte apaga los procesos de USUARIO (S) que esten activados o ejecutándose y si alguno de esos procesos no has guardado los cambios realizados en un archivo (Word, Excel, etc) te pregunta si deseas guardar los cambios. Es de notar que en este momento cuando te sale esa pregunta, algunas veces el proceso de apagado se suspende hasta que el Usuario da una respuesta o te sale una pantalla conocida por todos de que dice que el proceso no responde y si queremos "FORZAR APAGADO".

Despues de cerrar los procesos de usuario, comienza a cerrar los servicios activos (primeramente los de "Red" y luego los "Locales", para posteriormente continuar cerrando los procesos de "SYSTEM" (Sistema). Segun tengo entendido los ultimos procesos en cerrarse son "svchost.exe" y "winlogon.exe". Algo me dice que se dañaron estos procesos y hay que restaurarlos.

La mejor manera de restaurarlos y que me ha funcionado a mi es la siguiente (al menos un 80% de efectividad): Saco el disco duro y lo meto como esclavo en otra computadora, y lo arranco, si al momento de arrancar me dice que existen errores de disco, ejecuto la utilidad de scandisk. En dado caso que entres normalmente, yo te recomiendo que ejecutes la utilidad de scandisk total y a fondo al disco duro esclavo para que repares sectores o archivos dañados, y tambien que le ejecutes un análisis de virus; recomiendo el ESET o el Kaspersky.

Despues de hacer todo este analisis y show, vuelve a sacar e disco duro esclavo, metelo en tu cmpu normalmente y arráncalo todo de manera normal, una vez que inicie, abre un par de programas y luego apaga la computadora normalmente a ver que sucede, pero parece qie asi se puede resolver el problema si formatear.

En caso de que todo este show anteriormente expresado no funcione, pues formatea la maquina y reinstala todo

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

En caso de que todo este show anteriormente expresado no funcione, pues formatea la maquina y reinstala todo

Pero que los Windows "actuales" ya no traen esa opcion en el disco de instalacion que se llama "Reparar"? (La verdad ni me acuerdo si W7 la trae, pero debe de...)

Eso a veces ayuda como ultimo recurso antes de formatear aunque tambien ayudan mucho los puntos de restauracion.

Editado por Luciferus

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

En caso de que todo este show anteriormente expresado no funcione, pues formatea la maquina y reinstala todo

Pero que los Windows "actuales" ya no traen esa opcion en el disco de instalacion que se llama "Reparar"? (La verdad ni me acuerdo si W7 la trae, pero debe de...)

Eso a veces ayuda como ultimo recurso antes de formatear aunque tambien ayudan mucho los puntos de restauracion.

Con respecto a esta opcion, voy a comentar las experiencias que me han pasado:

Resulta que a veces esta opcion funciona pero al menos en mi experiencia la mayoria de las veces puede ser contraproducente. En Windows XP y Windows Vista, casi no me han dado buenos resultados, pero en Windows 7 si ha funcionado muy bien y sobre todo el "Restore System" si se ha mejorado mucho con respecto a las versiones anteriores. Si se va a hacer una "REARACION" es de hacer notar que si tienes el XP SP3 instalado en tu PC y quieres hacer la reparacion con un CD con XP SP2 sobreescribe archivos y a veces genera muchso errores, se recomienda que la reparacion se haga con el SP adecuado segun sea XP (SP2, SP3) o Vista (SP1, SP2)

Saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ya verificaste si estan bien las opciones en el BIOS, ahora que tuviste la situacion con la suspension no vaya a ser que se haya movido algo??

SLDS.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

En caso de que todo este show anteriormente expresado no funcione, pues formatea la maquina y reinstala todo

Pero que los Windows "actuales" ya no traen esa opcion en el disco de instalacion que se llama "Reparar"? (La verdad ni me acuerdo si W7 la trae, pero debe de...)

Eso a veces ayuda como ultimo recurso antes de formatear aunque tambien ayudan mucho los puntos de restauracion.

Con respecto a esta opcion, voy a comentar las experiencias que me han pasado:

Resulta que a veces esta opcion funciona pero al menos en mi experiencia la mayoria de las veces puede ser contraproducente. En Windows XP y Windows Vista, casi no me han dado buenos resultados, pero en Windows 7 si ha funcionado muy bien y sobre todo el "Restore System" si se ha mejorado mucho con respecto a las versiones anteriores. Si se va a hacer una "REARACION" es de hacer notar que si tienes el XP SP3 instalado en tu PC y quieres hacer la reparacion con un CD con XP SP2 sobreescribe archivos y a veces genera muchso errores, se recomienda que la reparacion se haga con el SP adecuado segun sea XP (SP2, SP3) o Vista (SP1, SP2)

Saludos

Pues a mi Restaurar Sistema siempre me ha funcionado, solo 1 vez me fallo cuando un virus bien culero se metio a la maquina. Hablando de "restaurar" desde el disco de instalacion, pues nunca he tenido la necesidad de utilizarla.

Clefrigh podria intentar 2 cosas:

1. Usar un punto de restauracion reciente y esperar a que se solucione (sabiendo que los programas post-punto de restauracion no apareceran, entre otras actualizaciones y cosas, los archivos no se tocan).

2. Intentar usar la opcion "restaurar" del disco de instalacion de w7, se mete, se inicia con el y te va a decir si quieres restaurar o volver a instalar, le das en restaurar, me parece que tarda un poco.

No se que piensen los demas?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pues a estas alturas del partido @Clefright esta abierto a todas las opciones de solucion posibles y por haber; creo que debe de estar igual que los Ingenieros que tratan de tapar el pozo petrolero del Golfo que esta derramando miles de barriles de nuestro preciado petroleo.dry.gif

Es cierto, intenta antes que nada usar Restore System y la reparacion de Windows

saludos

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

En las computadoras viejonas hay que activar la opción ACPI en las opciones avanzadas de energia (Panel de control > Opciones de energia), pero si con tu computadora te refieres a la computadora de tu firma entonces no es tu caso, por que sino luego quedan en la pantalla totalmente negra o con las letras de "Ahora puede apagar el equipo".

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

A mi me ha sucedido algunas veces de que instalo un programa de esos que revisan que no haya malwares en el sistema y de los que supuestamente arreglan los registros dll. Una vez que se han "supuestamente arreglado" los registros y que por X o Y desinstalas el programa, te jode todo el SO y me ha pasado que le doy click en apagar y nada que se apaga, solamente con el botón de reset. Para esto, pues obviamente hay que reinstalar el SO. Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Oki doki, pues voy a intentar regresar a un estado anterior a ver si me arregla el sistema, y si no meter el Disco de Instalación de Windows... Cabe hacer mención que el día de ayer estuve probando el sistema, probe dos veces y si se apago, pero despues de como 2 minutos o mas... Tengo el ESET de antivirus, voy a probar correrlo. Cabe hacer mención que tengo los DD en arreglo RAID 0, no sé si se pueda hacer lo que menciona jjdelgado.

Saludos!

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema esta cerrado para más respuestas.



  • Navegando Recientemente

    No registered users viewing this page.