• 0
FalconPhantom

problema con Thermaltake TR2 RX 1000W

Pregunta

Buenas comunidad.

La cuestión es que cuando tengo jugando mas de 1hr, en ocasiones menos tiempo, se me resetea la maquina. Mi computadora es la de mi perfil.

Corrí un test de la PSU con el OCCT y a los 4min me resetea la maquina. Cabe mencionar que el test lo corrí sin ningún overclock y con una sola tarjeta de video, todo está con las frecuencias de stock. Cuando activo el crossfire es practiacamente imposible jugar ya que se me resetea casi al instante que comienzo a jugar.

Esta PSU fue utilizada para hacer overclock extremo con nitrógeno liquido y quiero pensar que ahí fue donde trono.

Alguien podría recomendarme alguna forma de testear la fuente para ver si en verdad esta buena o no?

Lo único que he hecho es checar los voltajes de 5V y 12V (con un multímetro) cuando esta en plena carga la maquina y ver si hay alguna fluctuación considerable al momento en que se resetea pero no he notado nada raro en estos voltajes.

Esto me pasa con mas frecuencia con juegos muy pesados, como el crysis 2.

Muchas gracias.

Compartir este post


Enlace al post
Compartir en otros sitios

13 respuestas a esta pregunta

  • 0

La has testeado sola o con la MoBo? Checa que no este haciendo corto algun componente, descarta fallo de otros dispositivos si puedes, testea primero la pura fuente, despues la mobo con procesador, luego memorias, luego tarjeta de video y ahi veras quien falla.

No se me ocurre otra manera de checar quien esta fallando.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

La has testeado sola o con la MoBo? Checa que no este haciendo corto algun componente, descarta fallo de otros dispositivos si puedes, testea primero la pura fuente, despues la mobo con procesador, luego memorias, luego tarjeta de video y ahi veras quien falla.

No se me ocurre otra manera de checar quien esta fallando.

Pues las tarjetas de video ya las cheque en otra maquina y jalan sin broncas, a las memos les pase el memtest86 y no me arroja ningún error, solo queda checar mother y proce.... pero la pregunta es ¿bastará con un test por software, como el OCCT, para descartar algún error en el proce?, esto porque no tengo otra mother donde checarlo, lo mismo con la mother, no tengo otro proce para checarla y descartar que este dañada... :confused001:

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

mmm, yo no recomiendo para nada el test para PSU del Occtool, lo mejor es primero descartar el fallo de algun otro componente, ya que determines al 100% que la que tiene el problema es la fuente, haz el test sin conectar nada, vaya solo enciende la psu (haz primero el puente cable verde/cable negro) y usa los diagramas para que cheques voltajes de cada conector. Y obvio ver que no exista algun componente dañado o que este haciendo corto.

te dejo esta pagina para que la cheques ATX PSU connectors pinout

Saludos.

Editado por Hades1280

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

La prueba la puedes hacer mediante un multimetro, ahi checaras si tienes la falla dentro de la fuente, aunque yo voy mas por la MoBo.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Gracias por sus respuestas.

Pues tendré que checar cada uno de los pines de la fuente a ver que resulta.

La prueba la puedes hacer mediante un multimetro, ahi checaras si tienes la falla dentro de la fuente, aunque yo voy mas por la MoBo.

Espero que no sea la mother :wak:

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

leyendo en algunos post en internet, parece que la serie TR2 RX ha tenido muchos problemas; yo tengo una TR2 RX 850 y hasta ahorita no he tenido problemas, pero después de haber investigado, estoy un poco preocupado, ¿pudiste identificar la causa del problema?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

yo digo que es la psu, yo cuando jugaba en una fuente chafa empezaba a oler a quemado como a los 10 minutos, me imagino que ha de suceder lo mismo contigo, pero en tu caso se reinicia, prueba que sea la fuente ponla en otro equipo y si llega a suceder lo mismo o pasa pero prolongadamente pues es la fuente, ah por cierto, también lo que puedes hacer es quitar todo lo que te este consumiendo energia y probar asi a ver si se extiende el tiempo en el que se reinicia para ver si es problema de la fuente, saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

leyendo en algunos post en internet, parece que la serie TR2 RX ha tenido muchos problemas; yo tengo una TR2 RX 850 y hasta ahorita no he tenido problemas, pero después de haber investigado, estoy un poco preocupado, ¿pudiste identificar la causa del problema?

Que problemas han tenido a serie TR2 ?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

leyendo en algunos post en internet, parece que la serie TR2 RX ha tenido muchos problemas; yo tengo una TR2 RX 850 y hasta ahorita no he tenido problemas, pero después de haber investigado, estoy un poco preocupado, ¿pudiste identificar la causa del problema?

Que problemas han tenido a serie TR2 ?

Por los review que ví de esa serie, muchas fuentes de esa serie se descompusieron con tiempos variados, desde al año de compra, 2 o 3 meses, de ahí mi preocupación, pues ya voy a cumplir 1 año con ella. En otros casos ya venían mal desde la misma compra, y de los casos más graves fue que cuando tronaban, también descomponían la motherboard.

Si bien es cierto que no hay componente perfecto, me llamó la atención que el número de quejas de esta serie no son pocas.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Que raro yo tengo con mi fuente TR2 de 850w modular 1 año 8 meses y nunca he tenido problemas tampoco han fallado las de la oficina que son de 600w TR2 eso si las tengo con regulador no break todo a tierra fisica :XD:

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Si, a mí igual me extrañó que a muchas personas les saliera mal esa serie siendo que yo tampoco he tenido problemas, pero sí me llamó mucho la atención que cuando en algunos foros alguien menciona esa serie, no salen buenos comentarios sobre ella

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Muy cierto lo que comentan

Termaltake hace añales que deje de recomendar y comprar sus fuentes

la neta ya desde hace unos añitos para aca dejan mucho q desear

y las kejas como habia dicho el compañero MacGn la neta ya termaltake en sus PSUs ya suckea y si son bastantitas las quejas sobre las psus de esa marca :S

antes cuando no se oia mucho corsair o silverstone , termaltake era asi como que la ostia o la fregonada en PSUs

ahora ya no valen tanto la pena ya que muchos amigos en gringolandia que conosco asi como aki en mexico hablan muy mal de TT por q se les an descompuesto

y ahora consumen Pc Power&cooling,corsair, silverstone y coolermaster silent series

solo espero que esos problemas en tus demas piezas no los aya provocado la fuente por que si no :S

saludos ;)

Editado por Lex strider

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Pues curiosamente ahorita ya no me ha dado problemas esta fuente :confused001: . Solo deje una tarjeta de video y ya me corre los bench completos y puedo jugar por horas y no se reinicia la maquina. Quiero pensar que ya no aguanta tanta carga, tal ves algunos capacitores que ya están chafeando? :thumbsd: Será cosa de abrirla para checar físicamente los componentes. Ya que para mi gusto debería de dar el ancho para los componentes que alimenta:

-Mother Crosshair IV

-2 ATI HD 3850

-1 NVIDIA GT-430

-4 Discos duros

-8 Ventiladores de 120mm (incluyendo el de la fuente)

5 de los cuales son controlados por un NZXT Sentry-2 y 3 conectados directamente a la fuente

-Bomba del sistema de refrigeración líquida (EK-DCP 4.0)

Saludos.

Compartir este post


Enlace al post
Compartir en otros sitios
Invitado
Este tema esta cerrado para más respuestas.





  • Navegando Recientemente

    No registered users viewing this page.