• 0
i7love

Problema con GTX 550Ti

Pregunta

Hola a todos, antes que nada me presento, me llamo Diego y vivo en España, he estado ojeando el foro y me ha parecido interesante la comunidad asique me he sumado.

Espero poder aportar lo que se a los demás, soy Gamer de MMorpg's y me gusta el diseño de todo, 3D y web.

Que sepan que ya he leido este post ----> http://www.hardwaremx.com/forum/topic/73372-problema-gtx-550-ti/

Pero mi problema no es el mismo que el de esta persona, por eso creo necesario abrir un nuevo post.

Este es mi equipo:

Procesador i7-2600k 3.4Hz

P.Base ASUS P8P67 LE

Ram 16 Gb - 1333 (con ventiladores)

T.Grafica EVGA Gtx 550Ti

Fuente Atx 600W --------------------------> http://www.appinformatica.com/fuentes-alimentacion-high-tech.-fuente-atx-600w-ce-pfc-activo-tecnimax.php

La caja es una AeroCool X-strike (3 ventiladores)

Mi problema:

Hace un año tengo este PC, y me iva muyy bien, ahora la gráfica se calienta bastante y mientras juego PLAM! se queda congelado y a lo unico que responde es al boton de encendido y apagado...se que es la temperatura de la gráfica porque la toco por detras y quema quema!

Ahora bien, le he puesto pasta termica de la buena y sigue pasando.

Algo que teneis que saber esque cuando le cambie la pasta termica al procesador de la gráfica, coji el disipador y antes de ponerle la nueva pasta le quite la que tenia el disipador, pero claro, el disipador trae una pasta termica ya puesta que es mas dura, pues quite la mitad de esa, y luego puse la nueva. Luego me quede pensando y nose si esa pasta que ya viene de fabrica no habria que haberla quitado...

El disipador se calienta de mala manera.

Y ahora al rato de estar en un juego se me queda congelado y claro... si lo vuelvo a abrir vuelve a pasar lo mismo pero en menos tiempo.

Alguna idea,ayuda ? lo agradeceria, nose si comprarme otra gráfica, solo tiene 1 año... U.u...!

EDITADO!

Editado por i7love

Compartir este post


Enlace al post
Compartir en otros sitios

10 respuestas a esta pregunta

  • 0

Que tal

que bueno que te ayas unido al foro , si te daras cuenta , a toda la gente que viene a pedir ayuda , la actividad en ese aspecto es mucha

por otro lado , tu equipo se ve muy bien , pero por otro lado , tengo una curiosidad en 2 cosas

la primera es , que si tu targeta viene con el GPU encapsulado ?

y la otra es que no me quedo claro , cual es la marca de tu fuente de poder ?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Que modelo es la fuente de poder que usas? si es generica no importa que sea de chorrocientos mil watts va a fallar en cualquier momento.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Bueno, antes que nada bienvenido seas al foro i7love.

pues desde aqui me parece especificamente que es un problema con el TIM (Thermal Interface Material) que pasta termica usaste?

De echo lo más recomendable es que debias retirar toda la pasta termica anterior antes de colocar la nueva, no solo la mitad, para esto la mejor forma de quitarla es con alcohol isopropilico y algún trapo o papel que no deje residuos.

Tambien me queda duda, limpiaste el disipador?

Dime que pasta usaste, igual y no era la debida o no usaste la cantidad adecuada, si mal no recuerdo el chip de las GTX 550 TI viene encapsualdo por un IHS al igual que un procesador verdad?

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Que tal compañero, bienvenido!

Al hacer el primer cambio de pasta térmica, debiste haber hecho un cambio completo de ésta. El haber dejado la pasta de fábrica entorpece el funcionamiento total del sistema, ya que las pastas tienen diferentes coeficientes de trasferencia térmica.

Es raro que caliente de más la Vcard en el sistema que posees. Si nos pudieses regalar una fotografía de tu gabinete podríamos ver algún problema con la ventilación.

Además de cambiar pasta térmica, si te lo puedes permitir, un cambio de disipador a la 550Ti.

Saludos!

Editado por Tacatomon

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

algo que se me paso es que si te as fijado si el abanico esta haciendo bien su trabajo , por que alo mejor por estar encerrado en el gabinete puede que no te ayas dado cuenta que alo mejor el abanico pueda tener algun problemilla al no dar suficientes RPM

otra es sobre la pasta termica , si ese modelo de targeta que tienes , si no tiene la GPU encapsulada y pusiste pasta termica con particulas de metal entonces ahi tenemos un problema grave :S jejeje

Editado por Lex strider

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Si hubiese pasado lo de la pasta térmica con metal, no la hubiese contado ahora...

Quisiera ver el montaje del sistema, con chance un ventilador está succionando aire donde no debe.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

DE echo las gtx 550 ti, no traen encapsulado el chip. error mio

Es recomendable en tu caso reemplazes nuevamente la pasata termica si dejaste parte de la que traia de fabrica, el por que ya t elo explicó Tacacomon,

y dinos que TIM usaste? esperemos que no hayas usado una pasta conductiva, igual te podemos dar varias recomendaciones en pastastas para tu Vcard.

Saludos,

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Yo lo que entiendo es que la 550TI se empezo a calentar más y, aparentemente por esto, comenzaron a haber problemas con los juegos.

Es decir, el problema es de antes de cambiar la pasta no por cambiar la pasta.

Ahora bien, como dicen los demas compañeros, hay que quitar de nuevo esa pasta, limpiar bien toda la superfie y volver a aplicar para checar si solo con el cambio de pasta queda la tarjeta.

Yo tuve un problema similar con una GTX460, comenzó a elevarse la temperatura a niveles alarmantes (+100°C) después de algunos meses de trabajar bien, cambié la pasta, etc. Resultó en que la llevé a garantía y fue cambio de tarjeta.

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

Ohhhhhhhh...no sabia eso de los chips encapsulados o no... la pasta termica que he comprado es esta

http://www.reparatuocio.com/pasta-termica-titan-nano-grease-p-697.html

Ahora subo las fotos del montaje, las editare en este post.

IMAGENES VENTILACIÓN

En esta, aparte de los que se ven a simple vista en la parte de arriva de la caja hay un ventilador grande que saca el aire fuera.

http://imageshack.us/photo/my-images/36/dsc00007vl.jpg/

Y aqui ese ventilador mete el aire, normalmente lo tengo mas arriva, pero lo he bajado para que le de a la grafica directamente, y aun asi se sobrecalienta.

http://imageshack.us/photo/my-images/19/fueraj.jpg/

El aire no es el problema creedme, ademas lo cuido muy bien en general, lo limpio cada 2 semanas.

Editado por i7love

Compartir este post


Enlace al post
Compartir en otros sitios
  • 0

:huh: de esa pasta termica ni sus Luces habia visto,

te recomendaria la cambiaras por algo como : Cooler Master Thermalfusion 400, Artic Cooling MX-2, MX-4 Noctua NT-h1 que son pastas muy buenas y las encuentras en casi cualquier tienda de ordenadores, la Cooler master es la más usual, pero te recomiendo te mantengas alejado de la Articsilver 5, o cualquier otra pasta metalica y conductiva por que el chip de la GTX 550 ti, me parece no esta encapsulado,

Esperamos ver alguna foto de la ventilación de tu caja para darnos una idea si el problema podria estar en el flujo de aire,

Compartir este post


Enlace al post
Compartir en otros sitios

Registra una cuenta o conéctate para comentar

Debes ser un miembro de la comunidad para dejar un comentario

Crear una cuenta

Regístrate en nuestra comunidad. ¡Es fácil!


Registrar una cuenta nueva

Iniciar Sesión

¿Ya tienes cuenta? Conéctate aquí.


Iniciar Sesión



  • Navegando Recientemente

    No registered users viewing this page.