Ir a contenido

  • Iniciar sesion con Facebook Iniciar sesion con Twitter Log In with Google Iniciar sesión
  • Registrar
 

 


Bienvenido a HardwareMX


Iniciar sesión  Iniciar sesion con Facebook Iniciar sesion con Twitter

Registrar
Bienvenido a HardwareMX,

Como la mayoría de las comunidades en línea necesitas registrarte para poder crear temas, hacer amigos, concursar, etcétera.
Sin embargo no tienes porque preocuparte ya que el registro es un proceso simple y rápido.
Puedes hacerlo inclusive con tu Login de Facebook, Google, Steam y Twitter.

Se parte de HardwareMX y podrás:
  • Iniciar nuevos temas de interés común
  • Participar en temas creados por la comunidad más grande de entusiastas en México
  • Obtén tu propio perfil de venta
  • Formar amigos dentro de la comunidad
  • Concursa por excelentes premios
  • Lee lo último de noticias de tecnología
En fin, HardwareMX es una comunidad orientada al aprendizaje de la tecnología en México e Hispano América.

¡No dudes más, registrate!
 
Guest Message by DevFuse

Foto

no detecta radeon hd 6950 xfx


¡Este es un tema viejo!
Guest,

El último post de este tema tiene más de 180 días de inactividad, por favor reconsidera abrir un nuevo tema en vez de revivir este.

Atentamente,

Staff HardwareMX


  • Please log in to reply
18 respuestas a este tema

#1
welintom

welintom

Hola a todos, mi problema es el siguiente:

Me he comprado un ordenador nuevo hecho por piezas,todo anda bien,salvo que la placa base no reconoce la targeta grafica, la placa base es la Asrock z77 extreme 4-M, la grafica es la xfx radeon hd 6950 2GB y la cpu un intel core i7 2600k.
si pongo el monitor poniendo el cable con la placa base enciende pero si lo pongo con la targeta grafica no, y cuando lo hago por la placa base veo que no hay manera de que detecte la grafica.
Las soluciones que he probado pero no han servido son:actualizar la bios, poner la grafica en los distintos slots pci-e y formatear y empezar desde cero.
Los drivers no son el problema puesto que desde la bios me dice que no existe ninguna targeta grafica asi que por defecto activa la grafica de la placa y cuando intento instalar los drivers dice que no se ha detecatdo ninguna grafica,he instalado todos los drivers de la placa base,pero nada.En la configuracion de la bios viene por defecto como primera opcion de graficos el pci express y no la de la placa base y he mirado los parametros de la bios que le pueda afectar pero no veo ninguno, todos parecen estar correctos.

La grafica funciona puesto que los ventiladores andan, problema de la fuente no debe ser puesto que es de 750W.
Su a alguien se le ocurre alguna idea de lo que puede pasar lo agradeceria muchisimo porque en la grafica es lo que mas dinero me he gastado y no se que hacer para que ande.....saludos y gracias de antemano.



#2
Conin

Conin


Hola welintom, ¿dentro del BIOS ya inhabilitaste el IGP del CPU?, es decir, aunque el PCI-E esté por default, tal vez sea necesario omitir por completo primeramente el IGP, probablemente ese sea el detalle.
Imagen enviada

#3
azpirina

azpirina
que tal Welintom, que modelo en especifico es tu fuente de poder?

has probado con distintos conectores de la fuente hacia la tarjeta de video para asegurarte que no ande mal por ahi la fuente de poder?

has visto si tu motherboard te indica algo en los POST_LED correspondiente a la tarjeta de video? en que color enciende este led?
Imagen enviada

Imagen enviada

#4
Crsky

Crsky
Especificaciones de la fuente?

El hecho de que sea de 750W sino es de marca reconocida puede ser un problema.

FirmaLambo2.jpg


#5
LoboSolitario

LoboSolitario
En el caso que usar los drivers desde el mismo windows te lo debe de detectar sin ningun problema si todo esta bien, pero si no lo que tienes que hacer es deshabilitar la tarjeta integrada desde la misma Bios, tienes que leer el manual de la mobo en el apartado grafico, en mi caso de mi mobo tiene una opcion en Advanced bios features y dice Init First Display despues viene OnChipVga que en mi caso me dice que es la integrada y si cambio a pci es la dedicada como en tu caso. Si no comenta eso que te dicen los cuates de la fuente.

Saludos al foro !

#6
welintom

welintom
Gracias por contestar a todos, voy por partes:

Ronin:he estado buscando eso del igp del cpu pero lo que he encontrado mas parecido es "igpu load-line calibration" dentro del apartado OC del cpu y "IGPU multi-monitor" en "north bridge", si me dices otros nombres que puede tener lo busco o si quieres te pongo una lista de las opciones porque tienes muchas que no se que significan.

Azpirina y crsky:si le pongo todos los conectores de la fuente a la grafica no enciende led ninguno pero si le pongo solo uno de los 2 se pone en rojo,el modelo especifico de la fuente es la "Aerocool Value Power"

#7
Crsky

Crsky
En teoria deberia funcionar bien toda la PC, la Fuente trae 50 amperes repartidos en dos rieles de 12V para un total de 600W :|.

No tienes manera de probar la tarjeta de video en una segunda computadora para ver que no sea la tarjeta, hay casos en que llegan DOA o muertas, si es el caso lo conveniente seria aplicar RMA si es que esto es correcto.

FirmaLambo2.jpg


#8
welintom

welintom
Pues esa es la cosa que no tengo otra para probar ni nadie que tenga una placa para comprobarlo,lo unico que se me ha ocurrido que puede ser es que en las caractericticas de la placa base pone memoria grafica maxima 1760mb y la hd 6950 tiene 2GB, no creo que sea por eso pero es que mas cosas no es me ocurren....

#9
Crsky

Crsky
No no es por eso, si has comprado las cosas deberias ir a la tienda donde las adquiriste y pedir que te verifiquen la tarjeta en el determinado caso de que no tengas manera de probarla.

Para corroborar que no esta dañada y tu otro hardware este en correcto funcionamiento.

FirmaLambo2.jpg


#10
hijodeosiris

hijodeosiris
ya intentaste cambiarlo de puerto pci express, trata tambien de limpiar el conector pci.

#11
welintom

welintom
Hijodeosiris:he puesto la grafica en los 3 slots que trae,los 2 pci express 3.0 y el 2.0 y en todos tengo el mismo resultado,no la detecta, empiezo a pensar que puede ser la grafica, pero me extraña porque sus ventiladores andan, no pita nada, no se enciende ninguna luz rara y parece estar perfecta, por otro lado la placa base tambien creo que esta bien puesto que solo no me detecta la grafica y no me da ningun problema, ya no se que hacer...estoy pensando en comprar otra placa base porque no veo la manera de que ande

#12
memowolf

memowolf
El primer paso, como ya mencionaron, es verificar de que la tarjeta de video sirve en otra PC. Es raro pero ya me ha pasado. Recuerda que los ventiladores giran mientras tengan energia pero esto no significa que el resto de la tarjeta funcione.

Si la tarjeta funciona correctamente revisa que asiente completamente en la ranura que lo coloques. En algunos casos queda un poco levantada y no hace contacto completo.

Ya por ultimo en tu mother utiliza los parametros que vienen de fabrica antes de comenzar a ajustarlo para mayor rendimiento y mueve solo unos pocos parametros a la vez para poder saber cual o cuales afectan a tu sistema.

Saludos,

#13
welintom

welintom
Al final he decidido descambiar la placa base,por lo visto el procentaje del RMA de esta placa es bastante alto,por lo que seguro era ese el problema,gracias a todos por vuestra ayuda, saludos.

#14
Conin

Conin

Al final he decidido descambiar la placa base...

¿El motherboard?, pero si lo que aparentemente estaba fallando era el videocard, siento que era mejor llevar esa pieza a donde la compraste para que ahí mismo la revisaran y probaran en caso de que definitivamente no pudieras probarlo en algún otro PC. ¿Probaste algún otro hardware (por ejemplo, un soundcard) en los puertos PCI-E aparte del videcard?.
Imagen enviada

#15
hijodeosiris

hijodeosiris
Definitivamente deberias de probarla con otra maquina el hacer RMA y que realmente no sea DOA seria desperdiciar tiempo y/o dinero. DEbes tener un amigo, familiar alguien que le hables y tenga computadora, no creo que sea dificil pues practicamente cualquier maquina inclusive con 5 años de antiguedad me atrevo a decir que inclusive mas años tienen puertos PCI Express, solo llevas tu psu y la usas exclusivamente para ofrecer energia a la GPU. No te des facil por vencer. Si es usada pues entonces estas en problemas contacta de inmediato quien te la vendio, si es nueva con garantia no le veo mucho dilema a llevarla a que te la prueben o cambien.

#16
welintom

welintom
Pues la verda es que no he podido probar la grafica en otro pc porque como la compre por internet no podia probarla en ninguna tienda y los que tienen pc para probarla si tenian pci-e pero la fuente no tenia los cables pci o eran menores de 500W que es lo que pide como minimo la grafica y no, no tenia ninguna targeta de sonido ni nada parecido que usase pci,el jueves me traen la nueva placa, y el mismo dia he pedido que me prueben sobre la marcha la targeta grafica para saber definitivamente si era la grafica o la placa base,pero me da a mi que el problema lo daba la placa base.
Lo de probarla con mi fuente aparte en otra pc lo pense pero como no soy muy experimentado no sabia si eso se podia hacer o podria dejar la grafica inservible por algun motivo,de cualquier manera sobre el jueves que me la traen saldre de dudas, y espero que fuese la placa base porque sino si que a sido una perdida de tiempo.

#17
hijodeosiris

hijodeosiris
Suerte compañero no queda de otra en ese caso mas que ensayo y error.

#18
welintom

welintom
Bueno pues por fin todo solucionado, era la placa base lo que fallaba, al poner la nueva asus lo conecte a la grafica y lo detecto al momento,he hecho las pruebas y esta todo correcto, gracias por toda vuestra ayuda, saludos.

#19
hijodeosiris

hijodeosiris
Inusual pero que bueno que se haya solucionado tu problema, hay nos compartes unas fotos en la seccion de Geek pron.



¡Este es un tema viejo!
Guest,

El último post de este tema tiene más de 180 días de inactividad, por favor reconsidera abrir un nuevo tema en vez de revivir este.

Atentamente,

Staff HardwareMX



0 usuarios están leyendo este tema

0 miembros, 0 invitados, 0 usuarios anónimos


Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  CircuitDaemon : (06 marzo 2015 - 08:51 ) no sé a quién le pareció buena idea hacer eso, siempre vienen en pares, desde el 1.1, 2.0, 3, por qué habrías de poner un solo puerto
@  CircuitDaemon : (06 marzo 2015 - 08:51 ) Se ve náis el gabinete, pero tiene ese detalle que me molesta de la época cuando no era muy común el usb 3.0, un solo puerto
@  Carnage Himura : (06 marzo 2015 - 08:35 ) Anden, y que el otro día en mi tienda de chacharas habitual me encuentro un "EAGLE WARRIOR GAMING CUBE" Que en realidad me sorprendió mucho, estoy casi seguro que es un fusil de alguna marca buena, jejeje, pero la verdad tiene muuy buenos acabados ya viéndolo en vivo, la lámina un poquito delgada, pero en general muy bien el gabinetito: https://www.zegucom.com.mx/index.php?mod=ficha&upc=26250#
@  Carnage Himura : (06 marzo 2015 - 08:31 ) Si, si está rebonito! pero como que no confío mucho en esos "tan cobijados" como que siento que queda restringido el flujo de aire, pero, nunca he calado uno así, jejeje
@  Albius : (06 marzo 2015 - 08:28 ) Qué chulo está el tres treinta erre titanium edition.
@  Carnage Himura : (06 marzo 2015 - 08:27 ) Buen día Albius!
@  Meteorix : (06 marzo 2015 - 08:27 ) :anonymous:
@  Albius : (06 marzo 2015 - 08:23 ) Buenos días
@  Albius : (06 marzo 2015 - 08:22 ) Buenos días
@  RcrdEle : (06 marzo 2015 - 02:43 ) Nuevo tema ASUS ROG G751JY, MSI GT72 2QD y GIGABYTE P25XV2 creado en Móviles y portátiles por RcrdEle
@  HWMXBot : (06 marzo 2015 - 12:40 ) ¡HardwareMX le desea a Mx_ un feliz cumpleaños!
@  HWMXBot : (06 marzo 2015 - 12:40 ) ¡HardwareMX le desea a VeRsOrK un feliz cumpleaños!
@  HWMXBot : (05 marzo 2015 - 08:08 ) Nuevo tema Review NAS WD My Cloud EX4 8TB creado en Reviews por HWMXBot
@  CircuitDaemon : (05 marzo 2015 - 06:15 ) creo que ni una calculadora está tan "fría" aquí jaja
@  CircuitDaemon : (05 marzo 2015 - 06:14 ) veo reviews de disipadores que marcan temperaturas abajo de 30°C y hasta me parecen mentira
@  CircuitDaemon : (05 marzo 2015 - 06:14 ) aquí el aire acondicionado ponerlo a 16°C apenas hace que un termómetro marque entre 22 y 24
@  Carnage Himura : (05 marzo 2015 - 05:07 ) JAJAJAJAJAJAJA, si, no manches!!! na, yo estoy en zacatecas, 6 meses calor y 6 meses frío xD
@  CircuitDaemon : (05 marzo 2015 - 05:01 ) no sé dónde vivas tú, pero imagina cómo se pone mi 7990 en la playa con temperaturas de mínimo 32°C y la humedad arriba del 70% :pokerface:
@  Carnage Himura : (05 marzo 2015 - 04:45 ) Ni digas... mi radeona ahora que empieza a irse el frío le anda pegando a los 80! creo que quiere que la apapache con un loopsito :yaoming:
@  CircuitDaemon : (05 marzo 2015 - 04:36 ) ha mejorado todo el asunto energético, pero fuera de eso todo lo veo igual, y quién te quita el valor agregado de tostar pan en una radeon :troll:
@  CircuitDaemon : (05 marzo 2015 - 04:35 ) veo mucho escándalo con lo de las 970 de nvidia y el asunto de la vram, y no sé, pero salen y salen modelos y yo sigo pensando que aún no tiene caso actualizar
@  serch_mx : (05 marzo 2015 - 01:24 ) Aguas, aguas... ya llegó carnage... sssshhhh :TrollPanda:
@  Carnage Himura : (05 marzo 2015 - 12:52 ) Y bieeen Circuit, aprecio la molestia que te tomaste con mi Gif xD
@  Carnage Himura : (05 marzo 2015 - 12:51 ) Ya los canché, nomás no estoy y si tienen buena plática :foreveralone: ya digan si les caigo gordo :SoSweet:
@  Albius : (05 marzo 2015 - 12:44 ) Un día tendré un K24Z7
@  yoshiro26 : (05 marzo 2015 - 11:08 ) ahora uso mi wheelchair :ISeeWhatYouDidThere:
@  yoshiro26 : (05 marzo 2015 - 11:07 ) tenia un integra b18
@  Albius : (05 marzo 2015 - 10:47 ) ¿y ahora que ya eres Hondero eres de los VAG o de Mopar?
@  Albius : (05 marzo 2015 - 10:38 ) ¿un SiR? o qué tal algún EK9
@  yoshiro26 : (05 marzo 2015 - 10:36 ) gsr iuuugg yo era hondero
@  Albius : (05 marzo 2015 - 10:27 ) ¿Qué onda Yosho? ¿Ya no tienes el GSR?
@  yoshiro26 : (05 marzo 2015 - 10:15 ) :FeelsLikeANinja:
@  Albius : (05 marzo 2015 - 10:03 ) Hace mucho de eso ya...
@  Albius : (05 marzo 2015 - 10:03 ) Curioso que el mejor menudo ever lo he comido ahí
@  serch_mx : (05 marzo 2015 - 09:59 ) En Agualodo quien sabe, a ese pueblo bicicletero no voy casi... jaja... fuchi :Impossibru: Jajaja... pero por la Región, todo tranquilo, como allá nublado y fresco... :ohyeah:
@  Albius : (05 marzo 2015 - 09:50 ) ¿Qué tal las cosas en Ahualulco?
@  Albius : (05 marzo 2015 - 09:38 ) Hay una maldita nube que bajó mucho la temperatura, pero todo bien. Los mismos accidentes a diario y la misma gente loca en esta bella ciudad
@  Albius : (05 marzo 2015 - 09:37 ) Hay una maldita nube que bajó mucho la temperatura, pero todo bien. Los mismos accidentes a diario y la misma gente loca en esta bella ciudad
@  serch_mx : (05 marzo 2015 - 09:34 ) Que hay Albius, como anda todo en la perla?
@  Albius : (05 marzo 2015 - 09:32 ) Buenos días Serchi
@  serch_mx : (05 marzo 2015 - 09:14 ) Buen día Camaradas :SoClose:
@  kadie : (05 marzo 2015 - 08:42 ) :olakase:
@  Albius : (05 marzo 2015 - 08:14 ) Buenos días ¿cómo están?
@  HWMXBot : (05 marzo 2015 - 12:12 ) ¡HardwareMX le desea a furgor2 un feliz cumpleaños!
@  CircuitDaemon : (04 marzo 2015 - 09:52 ) uh, veo un :bannedbytaca:
@  CircuitDaemon : (04 marzo 2015 - 09:50 ) o algo así haha
@  CircuitDaemon : (04 marzo 2015 - 09:50 ) una ati x300 agp
@  serch_mx : (04 marzo 2015 - 07:54 ) Saquen cooperacha de pesitos 'pa comprar esa radeona en ebay y la ponemos en bolsita antiestatica y decimos que es engineer sample o de referencia para reviews :TrollPanda: :SoClose:
@  CircuitDaemon : (04 marzo 2015 - 06:48 ) me agrada la idea de serch, invitamos a las celebridades del concurso pasado
@  cotrane : (04 marzo 2015 - 06:29 ) Esa titan x se ve bien chula en color negro
@  serch_mx : (04 marzo 2015 - 05:53 ) Hace falta un concurso... Que tal si se regala una Radeona Minada, así vendrán muchos lulz y trolls y el foro tendrá vida de nuevo ;)
@  Meteorix : (04 marzo 2015 - 05:18 ) :pokerface:
@  CircuitDaemon : (04 marzo 2015 - 05:08 ) :dumber:
@  CircuitDaemon : (04 marzo 2015 - 05:07 ) con que corra gta v, pero el que en verdad me interesa es maincraft, porque soy muy gamer
@  Albius : (04 marzo 2015 - 04:05 ) Pues sería cuestión de calarle y encajar un ventilador de pedestal viendo hacia el gabinete y ya tendrías una solución bien al jai end
@  CircuitDaemon : (04 marzo 2015 - 03:56 ) con leds multicolor :carita:
@  CircuitDaemon : (04 marzo 2015 - 03:55 ) es que no necesito teclado ni mouse, tengo unos acteck gamer
@  Albius : (04 marzo 2015 - 03:55 ) Solo que la quieras con gabinete BTC y sin ventis con HDD IDE de 20GB y chance sí ajustas. :XD:
@  CircuitDaemon : (04 marzo 2015 - 03:52 ) :lol:
@  CircuitDaemon : (04 marzo 2015 - 03:52 ) pero hablando de otra cosa, creen que con 3k (MXN, no USD) pueda armar una pc gueimer para correr gta v en ultra? ví en mercadolibre unas con procesador de 12Ghz y 4 núcleos
@  CircuitDaemon : (04 marzo 2015 - 03:50 ) yo me tomé la molestia de abrir el link y hacer como que estaba en el shoutbox, carnage :gordo:
@  Carnage Himura : (04 marzo 2015 - 03:26 ) Awww, no se ve mi gif :(
@  Carnage Himura : (04 marzo 2015 - 03:14 ) Uy! Muchísimos trolls, casi ni nos damos abasto contestanto a tooooooooooodos los mensajes de Spam que ponen... el fin de semana hubo como 3 mensajes!! estabamos que no sabíamos que hacer! [img]http://i.imgur.com/ojh5HB3.gif[/img]
@  Albius : (04 marzo 2015 - 03:07 ) Quizá sí, pero pues bueno, no negarán que se podrían reír tanto como nosotros por toda la bola de trolls que caen al foro
@  Cyg : (04 marzo 2015 - 02:43 ) :PedoBearv2: si Albius pero ellos solo aceptan Chelas y Gracielas... bien frívolas...
@  CircuitDaemon : (04 marzo 2015 - 02:02 ) haha, es que en verdad fue muy repentina la desaparición
@  Albius : (04 marzo 2015 - 02:01 ) ¿qué tanto puede ser que este HHH foro no pueda ser invadido por juegos de azar y mujerzuelas?
@  serch_mx : (04 marzo 2015 - 01:50 ) Vigilando que no tomemos el control del foro y se convierta en un centro de perdición :dance-victory: ... Tubo! Tubo! :owned:
@  Albius : (04 marzo 2015 - 01:46 ) Y también al Conini, ya ven que él andaba diario por aquí
@  Albius : (04 marzo 2015 - 01:46 ) ¡Qué pasa Circuit! Largo tiempo sin ver al señor Padró, en efecto
@  CircuitDaemon : (04 marzo 2015 - 01:44 ) dicen que la presencia de los jefes se pospondrá igual que gta V :troll:
@  Albius : (04 marzo 2015 - 01:41 ) Qué onda Meteorix!
@  Albius : (04 marzo 2015 - 01:41 ) Buenas tardes
@  Meteorix : (04 marzo 2015 - 01:41 ) :ChallangeAccepted:
@  Meteorix : (04 marzo 2015 - 01:41 ) siempre ando aqui al pendiente
@  serch_mx : (04 marzo 2015 - 11:31 ) Anda, aparecio el Jefe Meteorits :th_OMG:
@  Meteorix : (04 marzo 2015 - 11:27 ) lel
@  serch_mx : (04 marzo 2015 - 09:51 ) Que hay Cid...Que cuentan las aguas del Golfo? o ya andas en Noruega de nuevo :th_OMG: jaja
@  El_Cid : (04 marzo 2015 - 09:44 ) Buenos días banda :D
@  El_Cid : (04 marzo 2015 - 09:44 ) Buen día Serch
@  serch_mx : (04 marzo 2015 - 09:32 ) Ya listos todos con el BF:HL en su lista y esperando la precarga? :TrollPanda:
@  serch_mx : (04 marzo 2015 - 09:31 ) Buen día Camaradas :likeasir:
@  VoltaX x : (04 marzo 2015 - 03:29 ) Nuevo tema duda con los pci-e x16 y x8 creado en Tarjetas madre por VoltaX x
@  VoltaX x : (04 marzo 2015 - 03:29 ) Nuevo tema duda con los pci-e x16 y x8 creado en Tarjetas madre por VoltaX x
@  HWMXBot : (04 marzo 2015 - 12:31 ) ¡HardwareMX le desea a mayox un feliz cumpleaños!
@  HWMXBot : (04 marzo 2015 - 12:31 ) ¡HardwareMX le desea a Linkin un feliz cumpleaños!
@  HWMXBot : (04 marzo 2015 - 12:31 ) ¡HardwareMX le desea a iKa un feliz cumpleaños!
@  HWMXBot : (04 marzo 2015 - 12:31 ) ¡HardwareMX le desea a mayitox un feliz cumpleaños!
@  Albius : (03 marzo 2015 - 04:24 ) Y luego la chambotota con los Arduinos de Cyg no tiene mami. Algún día veré el momento de tener reloj, fan controller, termómetro, switch del encendido y botón de reset en una pantallita adaptada en un slot 5.25 :X:
@  Albius : (03 marzo 2015 - 04:22 ) Debo mencionar que la selección minuciosa de componentes que está aventándose Crazy Gamer con el Hércules está de pocas madres.
@  Chivo Zepeda : (03 marzo 2015 - 03:54 ) Buenas jovenes y jovanas
@  Carnage Himura : (03 marzo 2015 - 03:24 ) Ya leve TT_TT pero si... aún...
@  Dx20 : (03 marzo 2015 - 12:30 ) sigues enfermo Carnage? :pokerface:
@  Carnage Himura : (03 marzo 2015 - 12:20 ) Ya sólo un poco constipado, ya pasó lo del cuerpo cortado, sudores fríos y etc ^^, así que ya como quiera, puedo contiuar xD
@  Albius : (03 marzo 2015 - 11:18 ) Pues por acá todo bien, nada de nubes y no creo que haya calor muy fuerte hoy.
@  serch_mx : (03 marzo 2015 - 11:12 ) Que hay Albius... como esta el calor en la Perla Tapatia??? Y carnage, como sigue esa gripe de primavera? :why:
@  Albius : (03 marzo 2015 - 10:24 ) Buenos días Serch
@  serch_mx : (03 marzo 2015 - 09:30 ) Buen día camaradas foreros :likeasir:
@  Carnage Himura : (03 marzo 2015 - 08:57 ) Si, ya ando bastante recuperado ^^
@  Albius : (03 marzo 2015 - 08:09 ) Ojalá ya estés más alivianado, Carnage.
@  Albius : (03 marzo 2015 - 08:09 ) Buenos días
@  HWMXBot : (03 marzo 2015 - 12:08 ) ¡HardwareMX le desea a homero34 un feliz cumpleaños!
@  HWMXBot : (03 marzo 2015 - 12:08 ) ¡HardwareMX le desea a Quetzalcoatork un feliz cumpleaños!
@  HWMXBot : (03 marzo 2015 - 12:08 ) ¡HardwareMX le desea a ikarigeorge un feliz cumpleaños!
@  HWMXBot : (03 marzo 2015 - 12:08 ) ¡HardwareMX le desea a MuiDark un feliz cumpleaños!
@  HWMXBot : (03 marzo 2015 - 12:08 ) ¡HardwareMX le desea a TACENS un feliz cumpleaños!
@  HWMXBot : (03 marzo 2015 - 12:08 ) ¡HardwareMX le desea a gabo03 un feliz cumpleaños!
@  serch_mx : (02 marzo 2015 - 05:36 ) Huelo a :bannedbytaca:
@  lamaria : (02 marzo 2015 - 05:28 ) Nuevo tema Busco desarrollador iOS y PHP (para empezar) creado en Aplicaciones por lamaria
@  HWMXBot : (02 marzo 2015 - 04:40 ) ¡Bienvenido a HardwareMX lamaria! :)
@  serch_mx : (02 marzo 2015 - 04:20 ) Este calorcito primaveral que ya comienza a sentirse por Jalisco no ayuda en nada :anonymous:
@  serch_mx : (02 marzo 2015 - 04:20 ) Este lunes es de más flojera de lo normal :why:
@  Carnage Himura : (02 marzo 2015 - 12:24 ) :PedoHi:
@  owatito : (02 marzo 2015 - 11:39 ) Que tal search :PedoHi:
@  serch_mx : (02 marzo 2015 - 11:37 ) :PedoHi:
@  serch_mx : (02 marzo 2015 - 11:37 ) Ese botwatito es un loquillo :TrollFace:
@  owatito : (02 marzo 2015 - 11:35 ) a si, por cierto, buen día a todos.
@  owatito : (02 marzo 2015 - 11:35 ) aparte tan devaluada esta nuestra moneda para pedirte 3,000 pesos como si fueran cualquier cosa???
@  owatito : (02 marzo 2015 - 11:34 ) jajajaja, lección, los libros, la mujer y el dinero, no se presta. :coqueto:
@  owatito : (02 marzo 2015 - 11:33 ) albius, ¿No tendrás $3,000 que me prestes? Me urgen, cabrón... es que tengo qué pagar unos audífonos y no tengo dinero. :troll:
@  Albius : (02 marzo 2015 - 10:31 ) Historia pendeja, repetitiva y absurda es la que cada principio de mes veo donde trabajo: “¿No tendrás $3,000 que me prestes? Me urgen, cabrón... es que tengo qué pagar [inserte concepto aquí]” ( ¬¬)
@  Albius : (02 marzo 2015 - 10:30 ) Sé lo que es sentir que se te aflojan los birlos del chasis cada que estornudas.
@  yoshiro26 : (02 marzo 2015 - 10:26 ) :FeelsLikeANinja:
@  Carnage Himura : (02 marzo 2015 - 10:25 ) Pinchi gripa bien cabrona TT_TT (perdón por las groserías, pero es la única forma de describir propiamente mi nivel de mocosidad)
@  Albius : (02 marzo 2015 - 10:20 ) ¿Y eso que andas mocoso?
@  Albius : (02 marzo 2015 - 10:20 ) Buenos días Carnage
@  Carnage Himura : (02 marzo 2015 - 09:39 ) Buenos y gripientos días muchachos!! :D!!
@  HWMXBot : (02 marzo 2015 - 12:12 ) ¡HardwareMX le desea a yoali un feliz cumpleaños!
@  HWMXBot : (02 marzo 2015 - 12:12 ) ¡HardwareMX le desea a narutoxzero un feliz cumpleaños!
@  HWMXBot : (02 marzo 2015 - 12:12 ) ¡HardwareMX le desea a kirioh un feliz cumpleaños!
@  HWMXBot : (02 marzo 2015 - 12:12 ) ¡HardwareMX le desea a inrumi un feliz cumpleaños!
@  HWMXBot : (02 marzo 2015 - 12:12 ) ¡HardwareMX le desea a Padme un feliz cumpleaños!
@  HWMXBot : (02 marzo 2015 - 12:12 ) ¡HardwareMX le desea a MoonChaser un feliz cumpleaños!
@  HWMXBot : (01 marzo 2015 - 06:02 ) ¡Bienvenido a HardwareMX Benito Camelo Verganza! :)
@  Evolution : (01 marzo 2015 - 03:49 ) Nuevo tema Fuente para Gtx 970 creado en Fuentes de poder por Evolution
@  crazy gamer : (01 marzo 2015 - 09:33 ) Son como 3 litros
@  Cyg : (01 marzo 2015 - 01:41 ) quiero ver cuanta agua vas a usar en tu RL :ohyeah:
@  Cyg : (01 marzo 2015 - 01:40 ) :Trololv2: entonces sigamos :ISeeWhatYouDidThere:
@  crazy gamer : (01 marzo 2015 - 01:13 ) No Cyg, yo se que no es competencia, solo trolleo intenso xD y únicamente trato de seguirte :carita:
@  HWMXBot : (01 marzo 2015 - 12:19 ) ¡HardwareMX le desea a C Falcon Gx un feliz cumpleaños!
@  HWMXBot : (01 marzo 2015 - 12:19 ) ¡HardwareMX le desea a ADANVVV un feliz cumpleaños!
@  Cyg : (28 febrero 2015 - 10:18 ) Yo feliz por al fin poder encender la máquina con un toque :mog: ... no lo creí posible
@  Cyg : (28 febrero 2015 - 10:17 ) No pasa nada XD, :TrollFace: esto no es una competencia. Me alegra ver que puedes armar la máquina de tus sueños
@  vPadro : (28 febrero 2015 - 09:28 ) Abra los ojos mi amigo Evolution. :troll:
@  Evolution : (28 febrero 2015 - 07:43 ) No puedo ver los temas del foro :why:
@  crazy gamer : (28 febrero 2015 - 07:00 ) Upss.. creo mi gabinete se trago tu post Cyg :yaoming:
@  Chivo Zepeda : (28 febrero 2015 - 01:43 ) :X:
@  HWMXBot : (28 febrero 2015 - 01:27 ) ¡Bienvenido a HardwareMX LordThek! :)
@  Cyg : (28 febrero 2015 - 03:11 ) :ISeeWhatYouDidThere: bóveda... :pensando: allí cabe la capilla sixtina :ohyeah:
@  HWMXBot : (28 febrero 2015 - 12:31 ) ¡HardwareMX le desea a alexmx un feliz cumpleaños!
@  HWMXBot : (28 febrero 2015 - 12:31 ) ¡HardwareMX le desea a Shinobi un feliz cumpleaños!
@  HWMXBot : (28 febrero 2015 - 12:31 ) ¡HardwareMX le desea a Expression un feliz cumpleaños!
@  HWMXBot : (28 febrero 2015 - 12:31 ) ¡HardwareMX le desea a JJCuAr un feliz cumpleaños!
@  HWMXBot : (28 febrero 2015 - 12:31 ) ¡HardwareMX le desea a Tho0oR un feliz cumpleaños!
@  owatito : (27 febrero 2015 - 08:38 ) Buen fin a todos los foreros :NotBad:
@  owatito : (27 febrero 2015 - 08:37 ) claro, eso sera hasta bien entrado el lunes por la noche, por que el fin de semana ni dios se aparece por aqui ;)
@  owatito : (27 febrero 2015 - 08:36 ) bueno, lo importante, es que de nuevo esta a flote el foro, thanks to vboss, por que hay muchos lulz, que no pueden esperar a publicar contenido sin sentido.
@  owatito : (27 febrero 2015 - 08:35 ) que servidores tan trolls tenemos :peeking:
@  crazy gamer : (27 febrero 2015 - 07:59 ) Cyg ese espacio lo tengo apartado como bóveda xD
@  vPadro : (27 febrero 2015 - 05:08 ) Viernes de trolling, por donde quiera anda esta carita, incluyendo en el servidor...
:troll:
@  serch_mx : (27 febrero 2015 - 11:10 ) Jajaja... otro que ha sucumbido a la tentación de MATACO :why: :why: :why: :why:
@  owatito : (27 febrero 2015 - 10:46 ) Mataco powahhhhhhh :TengoelPowa:
@  owatito : (27 febrero 2015 - 10:46 ) Voy a vender todo, mi chompu, mis cacharros audiofilos, para comprar una MATACO ARTILLERIA PESADA, My body is Ready :Impossibru:
@  owatito : (27 febrero 2015 - 10:44 ) :lol: :lol: :lol: :lol: :lol: :lol: :lol:
@  serch_mx : (27 febrero 2015 - 10:32 ) El nuevo "Sitio"

http://www.hiso.mx/hiso-pc-gaming/
@  serch_mx : (27 febrero 2015 - 10:28 ) Conoce a las hijas prodigio del HW, lo mejor de lo mejor... las Mataconsolas (MATACO) jaja... La gran fama que tienen en el foro es por sus super componentes jaiend jaja
@  serch_mx : (27 febrero 2015 - 10:28 ) Jajaja... no es Historia botwatito, es realidad:

http://www.store.hiso.com.mx/hiso-gaming-mataco-1136xJM
@  owatito : (27 febrero 2015 - 10:25 ) search, por cierto, cuéntame la historia de los mataco???
@  owatito : (27 febrero 2015 - 10:25 ) se ha vendido la computadora para comprarse otra y ponerlo en el geekpron!! :troll:
@  owatito : (27 febrero 2015 - 10:24 ) a mi se he hace que vboss se ha vendido :nooo:
@  owatito : (27 febrero 2015 - 10:22 ) los Bots no aplican.... :Okay1:
@  serch_mx : (27 febrero 2015 - 10:19 ) *revelemos :TobeyMaguire:
@  serch_mx : (27 febrero 2015 - 10:19 ) Cuenta la leyenda, que andan por aquí en modo invisible para estar monitoreando que no nos rebelemos y tomemos el control del sitio :th_OMG: :bitchplease:
@  serch_mx : (27 febrero 2015 - 10:18 ) No, no Botwatito... los Bots no aplican jejeje :TrollPanda:
@  owatito : (27 febrero 2015 - 10:18 ) por cierto y el vboss meteorix??
@  owatito : (27 febrero 2015 - 10:17 ) :TrollFace:
@  owatito : (27 febrero 2015 - 10:17 ) yeahhhhhhhh :FuckYeah2:
@  serch_mx : (27 febrero 2015 - 09:48 ) El foro esta sin control, sin autoridad... Es nuestro, el pueblo lo gobierna :SoClose: :ohyeah: :ohyeah: :ohyeah: :ohyeah: :challenge:
@  pcpascal : (27 febrero 2015 - 08:38 ) y falto enfriar la X-fi :troll:
@  Cyg : (27 febrero 2015 - 06:25 ) crazy gamer :troll: allí queda espacio para el minibar XD
@  HWMXBot : (27 febrero 2015 - 12:31 ) ¡HardwareMX le desea a Francisco Navarro Ceja un feliz cumpleaños!
@  CircuitDaemon : (27 febrero 2015 - 12:02 ) :troll:
@  CircuitDaemon : (27 febrero 2015 - 12:02 ) órale, se desaparece el staff de antaño y ya hasta hacen reviews de adata
@  HWMXBot : (26 febrero 2015 - 11:47 ) Nuevo tema Review ADATA XPG Z1 DDR4 2133MHz 2x8GB creado en Reviews por HWMXBot
@  Cyg : (26 febrero 2015 - 04:18 ) Ah vaya voy por tres gtx970 para divertirme con el besiege ese :gordo:
@  Chivo Zepeda : (26 febrero 2015 - 03:35 ) :likeasir:
@  Meteorix : (26 febrero 2015 - 03:30 ) :anonymous:
@  cotrane : (26 febrero 2015 - 02:37 ) Por los que no saben que es... https://www.youtube.com/watch?v=NYPy5PgbZIc
@  cotrane : (26 febrero 2015 - 02:29 ) Infinita y preciada diversion con Besiege :megusta: :megusta:
@  owatito : (26 febrero 2015 - 02:04 ) yo me pregunto, que pasara aquí en el país de la justicia y satisfacción, hacia el consumidor??, en relación a los disconformes con estas tarjetas??
@  owatito : (26 febrero 2015 - 02:02 ) Que ya demandaron a nvidia por el Nvidiagate de las gtx 970
@  owatito : (26 febrero 2015 - 02:01 ) que alguien me cuente esa historia de los mataco, maaaaaa taaaaa cooooo???
@  owatito : (26 febrero 2015 - 12:36 ) hey fellas :anonymous:
@  cotrane : (26 febrero 2015 - 12:07 ) Nuevo tema Monitor manda resolucion 1080i creado en Periféricos por cotrane
@  Chivo Zepeda : (26 febrero 2015 - 11:56 ) HAHAHAHA HIZO
@  Chivo Zepeda : (26 febrero 2015 - 11:55 ) :bannedbytaca:
@  Carnage Himura : (26 febrero 2015 - 11:55 ) MAAAAAAAAAAAAAAAAAAAAAA TAAAAAAAAAAAAAAA COOOOOOOOOOOOOOOOOOOOO
@  Carnage Himura : (26 febrero 2015 - 11:55 ) Ya armada, ya sólo hay que mandar todo el papeleo a HISO para que la certifiquen como una MATACO
@  serch_mx : (26 febrero 2015 - 11:50 ) :notagain:
@  Chivo Zepeda : (26 febrero 2015 - 11:50 ) :fap-fap-fap: